Tooltipified RadGrid & vb.net

3 posts, 0 answers
  1. Aurelio Righetti
    Aurelio Righetti avatar
    51 posts
    Member since:
    May 2009

    Posted 03 Jun 2009 Link to this post

    Hi, I have a problem with the Tooltipified RadGrid and vb.net, i have made the conversion from sample #c to vb, it works but the tooltips work only the first time displaying the same record on all next row then selected the link Show Tooltip in the column grid
    It possible have an sample in vb.net ?
    Tnks

    Ps) Excuse my English, I speak little

    Hi from Italy and congratulations from Telerik Components...

    Aurelio.

  2. Svetlina Anati
    Admin
    Svetlina Anati avatar
    2795 posts

    Posted 04 Jun 2009 Link to this post

    Hi Aurelio,

    I suggest to examine the following online demos which show a tooltipified grid:

    http://demos.telerik.com/aspnet-ajax/tooltip/examples/targetcontrolsandajax/defaultcs.aspx
    http://demos.telerik.com/aspnet-ajax/tooltip/examples/tooltipversustooltipmanager/defaultcs.aspx

    When you install RadControls, our online examples projects are automatically installed on your computer and you can not only examine their full source code, but also extend them further in order to meet your requirements. The demos include the full source code both in C# and VB.NET languages.

    You can open the demos from here:

    Start\Programs\Telerik\RadControls for ASPNET AJAX\Open Sample WebSite In VisualStudio

    The actual location on your hard disk is the following one:

    C:\Program Files\Telerik\RadControls for ASPNET AJAX \Live Demos

    I hope that this information is helpful.


    Sincerely yours,

    Svetlina
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Aurelio Righetti
    Aurelio Righetti avatar
    51 posts
    Member since:
    May 2009

    Posted 05 Jun 2009 Link to this post

    Thanks for the reply, i resolved  the problem..Now it works

    I did not execute the FormView.databind() (grrrr) !!!

    I am sorry for disturbing, but at the beginning :)



Back to Top