Text wiped out if it's not a valid value in the menu

3 posts, 0 answers
  1. Kjell
    Kjell avatar
    275 posts
    Member since:
    Jun 2010

    Posted 18 Apr 2012 Link to this post

    If I type text into the combo box which does not correspond to a valid entry, when I leave the field the text is wiped out.  I want the text to stay, this was working fine before the most recent update. 

    I captured the lostfocus event and the .Text property of the combo box is NULL.  I also can't seem to set .Text programmatically.

    Combined with all the frustrations involved in updating to SL5 (probably not Telerik's fault) this is pretty annoying, please help.  Thank you!
  2. Kjell
    Kjell avatar
    275 posts
    Member since:
    Jun 2010

    Posted 18 Apr 2012 Link to this post

    Sorry I know I didn't provide much info, here is some more:  I was able to duplicate this in the demo site by checking the IsFilteringEnabled box in the radcombo configurator. 

    Setting "IsFilteringEnabled" to false seems to resolve the issue.


  3. DevCraft banner
  4. Yana
    Admin
    Yana avatar
    4554 posts

    Posted 19 Apr 2012 Link to this post

    Hi Kjell,

    We've already logged this issue in our public issue tracking system, you can vote for it and track its progress here. We will do our best to fix it for the Q2 release or shortly after.

    Greetings,
    Yana
    the Telerik team

    Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

Back to Top