Switch between design and source when having RadGrid corrupts the aspx

4 posts, 0 answers
  1. Eric
    Eric  avatar
    11 posts
    Member since:
    Apr 2008

    Posted 21 May 2008 Link to this post

    I use VS 2008 SP1Beta1 and when I switch between source and design view, Visual Studio produces thousands of &nbsp in my aspx page.

    Are you guys from Telerik aware of this problem and do you have and solution to avoid it?

    Thanks,
    Eric
  2. Vlad
    Admin
    Vlad avatar
    11100 posts

    Posted 21 May 2008 Link to this post

    Hello Eric,

    Visual Studio team already fixed similar problem in SP1. Please check my blog post for more info.

    Sincerely yours,
    Vlad
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Eric
    Eric  avatar
    11 posts
    Member since:
    Apr 2008

    Posted 21 May 2008 Link to this post

    Vlad is SP1 Beta1 the latest version of VS 2008?  Because that what I have and I still get some injected &nbsp in my pages more precicely amoung the Ajax Update Panel.
  5. Steve
    Admin
    Steve avatar
    10941 posts

    Posted 26 May 2008 Link to this post

    Hello Eric ,

    Can you specify the exact scenario/order of steps which we can follow to reproduce the erroneous behavior? We would gladly investigate and follow up with you and the VS guys if needed.

    Sincerely yours,
    Steve
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
Back to Top