Slide and Zoom Transition (up and down?)

6 posts, 0 answers
  1. adam
    adam avatar
    5 posts
    Member since:
    Aug 2010

    Posted 27 Aug 2010 Link to this post

    Can the Slide and Zoom transition be customized to go up and down instead of left to right? how would i do this?

    Thanks!
    adam
  2. Konstantina
    Admin
    Konstantina avatar
    2332 posts

    Posted 01 Sep 2010 Link to this post

    Hello Adam,

    Thank you for contacting us.

    You can define a custom transition to fit your requirements. You can find an example of that in this online demo.

    If you need further help please let us know.

    Greetings,
    Konstantina
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. DevCraft banner
  4. Deepak Shakya
    Deepak Shakya avatar
    118 posts
    Member since:
    Aug 2007

    Posted 23 Sep 2011 Link to this post

    Hi,

    The online demo link doesn't work. Is there a way I can just use slide as transition and not zoom it?
  5. Konstantina
    Admin
    Konstantina avatar
    2332 posts

    Posted 27 Sep 2011 Link to this post

    Hello Deepak,

    You can remove the zoom from the SlideAndZoom transition by setting the MinZoom property to 1. You can find more information about the properties of the transitions in this help article.
    As for the custom transition - you could read more about it in this help article.

    Hope this information is helpful.

    Greetings,
    Konstantina
    the Telerik team
    Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>
  6. Deepak Shakya
    Deepak Shakya avatar
    118 posts
    Member since:
    Aug 2007

    Posted 03 Nov 2011 Link to this post

    Hi Konstatina,

    Thanks for your reply and sorry about posting it late to let forum people know that your solution worked. But what I am getting now is that Blend is not happy with the code. 

    It is telling me that it expects something called - "TransitionProvider". (See attached)

    Hence I cannot see the design view.

    Any clues?
  7. Konstantina
    Admin
    Konstantina avatar
    2332 posts

    Posted 07 Nov 2011 Link to this post

    Hi Deepak,

    Have you tried closing and reopening Blend? Also, could you please let us know which assemblies you are using? The project is building anyway, right? If you could send us your project, so that we can go through it and try to track down the source of the problem, we will be able to provide you with solution in a timely manner.

    Looking forward to your reply.

    All the best,
    Konstantina
    the Telerik team
    Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>
Back to Top
DevCraft banner