Radwindow losing title bar and close icon

5 posts, 0 answers
  1. David Penny
    David Penny avatar
    174 posts
    Member since:
    Jun 2006

    Posted 31 Mar 2010 Link to this post

    Hi,

    I have just installed 2010 Q1 (2010.1.309.20) and my previous code seems to have developed an issue.

    I have a menu on the main page which calls RadWindow to open other pages.  This is all handled through javascript and was working fine previously in Q3 2009.  After upgrading the RadWindow opens and displays, but the title bar and close icon appear briefly and then disappear.

    If I open another window from my opened window, the title bar then appears OK.  I can close that window, but cannot now close the window opened from the menu.

    David Penny
  2. Georgi Tunev
    Admin
    Georgi Tunev avatar
    7207 posts

    Posted 01 Apr 2010 Link to this post

    Hello David,

    You are the first to report such problem and at this point we cannot tell what the reason for the problem might be. That is why I would like to ask you to open a support ticket and to send us a small sample project where this issue could be reproduced so we could check it. Once we are able to reproduce the problem locally, we will provide you with a solution right away.

    Kind regards,
    Georgi Tunev
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. David Penny
    David Penny avatar
    174 posts
    Member since:
    Jun 2006

    Posted 01 Apr 2010 Link to this post

    Georgi,

    Thanks - sample Project showing the issue has been uploaded as Log 296178.

    David.
  5. wnl
    wnl avatar
    106 posts
    Member since:
    Aug 2007

    Posted 16 Jan 2013 Link to this post

    I have the same problem in 2010.1.415.20. 
    Do you have any fix?
  6. Marin Bratanov
    Admin
    Marin Bratanov avatar
    3600 posts

    Posted 17 Jan 2013 Link to this post

    Hello,

    We have not seen this problem in the RadWindow itself, out of the box. Such issues are observed in several cases that we cannot control
    - when custom skins are used and not all necessary stylesheets are referenced on the page
    - when some firewall or proxy blocks webresource requests. This can be checked in the developer toolbar of your browser. A way around it could be the StylesheetManager's CDN.
    - with IE - when its stylesheet limit is reached. More on that is available here.

    All of this information has been summarized in this help article.

    I hope this information will help you troubleshoot this case.


    Kind regards,
    Marin Bratanov
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Back to Top
UI for ASP.NET Ajax is Ready for VS 2017