RadProgress Throws Error in IE

Thread is closed for posting
4 posts, 1 answers
  1. Aaron
    Aaron avatar
    38 posts
    Member since:
    Apr 2008

    Posted 22 Jun 2010 Link to this post

    For some reason, whenever I start an upload/process in IE, it first shows the RadProgress Area for a few seconds, I watch the progress display change over time, then for no apparent reason, it forwards me to a new URL that displays an error message.  So, for example, if I started at: http://localhost:50194/ImportData.aspx, I wind up at http://localhost:50194/ImportData.aspx?RadUrid=2d7295a3-719d-4012-a7bf-6c2e5167960a.  Not sure what the RadUrid is.

    This does not happen in FireFox. 

  2. Aaron
    Aaron avatar
    38 posts
    Member since:
    Apr 2008

    Posted 23 Jun 2010 Link to this post

    This just in: I get the exact same results with the online demo of the RadUpload that's on the Telerik web stie.  This happens with IE 7 or 8 (both in and out of Compatibility View), but not in FireFox.

    http://demos.telerik.com/aspnet-ajax/upload/examples/customprogress/defaultcs.aspx

  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Answer
    Genady Sergeev
    Admin
    Genady Sergeev avatar
    1596 posts

    Posted 25 Jun 2010 Link to this post

    Hello Aaron,

    We are not aware of any problems with that demo, I have also tested in on my machine and it seems to work as expected. Please check whether your firewall is not causing this. I suggest that you turn it off  and test the demo.

    As for what is RadUrid, please take a look on this help article.

    Regards,
    Genady Sergeev
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  5. Aaron
    Aaron avatar
    38 posts
    Member since:
    Apr 2008

    Posted 20 Jul 2010 Link to this post

    Turns out this has something to do with my system.  Thanks.
Back to Top