RADListbox shows no images in IE7

4 posts, 0 answers
  1. Aswin S
    Aswin S avatar
    13 posts
    Member since:
    Oct 2009

    Posted 20 Feb 2010 Link to this post

    In IE7 browser at my client machine, all the transfer buttons of the listbox were blank.
    But it shows good in IE8 and firefox. I didnt checked in IE6. (hav a look at the attachment image)

    Even, the telerik online demo page for the RADlistbox has same problem in IE7.

    Is there any fix for this? Or is it possible to set custom images for these buttons as an alternate?

    Please Help.
  2. Aswin S
    Aswin S avatar
    13 posts
    Member since:
    Oct 2009

    Posted 20 Feb 2010 Link to this post

    Forgot to say, even the TabControl Header image is blank too. Refer the attachement.

    Pls help
  3. DevCraft R3 2016 release webinar banner
  4. Genady Sergeev
    Genady Sergeev avatar
    1595 posts

    Posted 24 Feb 2010 Link to this post

    Hi Aswin Suriya,

    It seems that something is going wrong with the request that are to get the images from the server. Could you please record the traffic to your test page using Fiddler Cap (information on what is FiddlerCap and how to use it can be found here). Then send us the recorded session in order to analyze it. This will give us a better understanding on what is going wrong on your side.

    Genady Sergeev
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  5. Roland
    Roland avatar
    156 posts
    Member since:
    Feb 2009

    Posted 04 Mar 2010 Link to this post


    I had similar problem where some of the styles were not applied.

    There is a hardcoded limit of 31 css files that IE can support on a single page. (which was the problem for me)

    Try setting EnableStyleSheetCombine on telerik:RadStyleSheetManager on the page.

    If you dont have that control on the page, just add it.
Back to Top