RadImageEditor Corruption

3 posts, 0 answers
  1. David
    David avatar
    2 posts
    Member since:
    Mar 2015

    Posted 28 Mar 2015 Link to this post

    Hi Quick question I am using the trail version to show someone that its worth while to purchase but when i use the RadImage editor it is coming up corrupt ie no images on the buttons. I wanting to show the resize image options automatically is their any option to allow this. As I am using this for student photos and is their anyway to set default resize sizes?.

    http://snag.gy/NmeSY.jpg

    <telerik:RadImageEditor ID="RadImageEditor1" runat="server" Visible="False" ToolBarMode="Docked">
     </telerik:RadImageEditor>
  2. David
    David avatar
    2 posts
    Member since:
    Mar 2015

    Posted 28 Mar 2015 in reply to David Link to this post

    7 Views and no reply come on someone has bound to come across this.
  3. Vessy
    Admin
    Vessy avatar
    1512 posts

    Posted 01 Apr 2015 Link to this post

    Hi David,

    I tried to reproduce the reported behavior using the provided code, but the control is rendered properly on my side (when made visible).
    • Are there any custom CSS styles applied on the page containing the ImageEditor? Can you remove them for the test and see whether the issue is still reproducible?
    • Is there a chance that you are using the ImageEditor into a Load-balanced environment? If so, please take a look at the following blog post and apply the needed configurations: How to integrate RadControls for ASP.NET AJAX in a WebFarm or WebGarden scenario

    If none of the above helps in solving the case, can you please isolate the problematic configuration into a sample runnable page replicating the case and send it for a further investigation?

    Thanks in advance for your cooperation.

    Regards,
    Vessy
    Telerik
     

    See What's Next in App Development. Register for TelerikNEXT.

     
Back to Top