RadHtmlField adds too many line breaks

2 posts, 0 answers
  1. Vasu
    Vasu avatar
    1 posts
    Member since:
    Jan 2011

    Posted 24 Sep 2013 Link to this post

    Hello,

    We have a SharePoint 2010 installation with RadEditor 6.1.2.0 version. In our aspx we have code 


    <telerik:RadHtmlField id="name1" FieldName="HTMLContent1" DisplayHeight="200" DisplayWidth="926" runat="server"></telerik:RadHtmlField>

    Whenever we edit the field and add a line break (<br>), we save and re-edit and the field, the more br tags get added. Everytime we save and edit, there are more br added. Also many nbsp-s are added.

    We are unable to find a solution for this, any help appreciated.

    Environment:

    SharePoint 2010, December 2012 CU
    Telerik RadEditor 6.1.2.0
    Telerik.Web.UI - 2010.3.1317.35
    Telerik.Ajax.SharePoint: 2010.3.1109.35
  2. Ianko
    Admin
    Ianko avatar
    1535 posts

    Posted 27 Sep 2013 Link to this post

    Hello Vasu,

    I have answered this question in the originally opened support thread from you. 

    For everybody interested on the described issue I would like to mention that the problem is not reproducible on my end with the latest version of our products. I recommend upgrading the RadControls WebParts with the latest available version.

    On a side note, in case further assistance is needed, I would suggest using only one support thread for a particular problem, so that we could track the information from it correctly.

    Regards,
    Ianko
    Telerik
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to the blog feed now.

Back to Top