RadCalendar Q2 2006

Thread is closed for posting
2 posts, 0 answers
  1. Pedro Borralho
    Pedro Borralho avatar
    1 posts
    Member since:
    Apr 2010

    Posted 21 Apr 2010 Link to this post

    I'm having problems with RadControls Q2 2006. At this moment i'm not interested on an upgrade of versions. the web application is in ASP.NET 1.1 and is using this version of teleriks.

    The error i'm having is related to javascript. The resources were added to project with the .js files instead adding the binary files of telerik controls.

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)

    Timestamp: Tue, 20 Apr 2010 15:02:54 UTC

     

     

    Message: Unspecified error.

    Line: 1

    Char: 14114

    Code: 0

    URI: http://localhost/mysite/RadCalendar.js

     

     

    Message: Object doesn't support this property or method

    Line: 1

    Char: 59048

    Code: 0

    URI: http://localhost/mysite/RadControls/Calendar/Scripts/1_7_2/RadCalendar.js

     

     

    Message: 'RadHelperUtils' is null or not an object

    Line: 1

    Char: 3021

    Code: 0

    URI: http://localhost/mysite//RadControls/Calendar/Scripts/1_7_2/RadCalendar.js

     

     

    Message: Object doesn't support this property or method

    Line: 1

    Char: 59048

    Code: 0

    URI: http://localhost/mysite/RadControls/Calendar/Scripts/1_7_2/RadCalendar.js

     

     

    Message: 'RadHelperUtils' is null or not an object

    Line: 1

    Char: 3021

    Code: 0

    URI: http://localhost/mysite/RadControls/Calendar/Scripts/1_7_2/RadCalendar.js

     

     

    Message: Object doesn't support this property or method

    Line: 1

    Char: 59048

    Code: 0

    URI: http://localhost/mysite/RadControls/Calendar/Scripts/1_7_2/RadCalendar.js

    Can somebody help please.

    Best regards


  2. Vinkel
    Vinkel avatar
    36 posts
    Member since:
    Apr 2010

    Posted 21 Apr 2010 Link to this post

    Pedro, you use so obsolete version of Telerik calendar I can't even find it on the site...And Net 1.1 - seriously, Net4 and VS2010 were dropped the previous week, it is time to abandon this ancient .Net framework or got stuck to it forever. Use the ASP.NET AJAX Telerik calendar and at least .Net2 or better yet .Net 3.5.

    -J
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top