RadButton not displaying in VS2012 or newer

2 posts, 0 answers
  1. Brian
    Brian avatar
    4 posts
    Member since:
    Jun 2009

    Posted 11 Sep 2013 Link to this post

    Telerik users,

    Someone else has got to find this annoying. 
     If you set the width property of a RadButton you can not see the button in design view in VS 2012.

    As described in Telerik's PITs system.

    If the Width property of a RadButton is set, its appearance in the Visual Studio 2012 Design view will be broken.The icons sprite starts showing when the width is sufficiently large, test with different values, e.g. 80px, 100px, 200px, 400px, etc.


    This was reported over a year ago and only 3 users have voted to have it fixed.  It has got to be effecting more users.  Apparently it is not of high enough priority to get fixed.

    If you are having this issue please vote for this here to get this corrected
    http://www.telerik.com/support/pits.aspx#/public/aspnet-ajax/13391
  2. Ianko
    Admin
    Ianko avatar
    1535 posts

    Posted 16 Sep 2013 Link to this post

    Hi Brian,

    Thank you for your feedback about this bug.

    I recommend using our feedback portal to vote, because it is our current official tracking system and it is directly related with our to-do list. Please follow this feedback portal item, in which you could track the status of the bug, vote or comment it.

    Regards,
    Ianko
    Telerik
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to the blog feed now.
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top