Rad Editor issues with Telerik Version 2014.1.403.45

3 posts, 0 answers
  1. Khushboo
    Khushboo avatar
    16 posts
    Member since:
    Apr 2015

    Posted 18 Jun 2015 Link to this post


    1. When we select an image in RTE and then Apply CSS, the image loses focus and CSS is not applied to it. This issue is only in IE11.
    2. When bulleting/numbering is enabled, we can unable to disable it with multiple enter key press in Chrome.

    can you please help us in solving these issues ?

  2. Ianko
    Ianko avatar
    1507 posts

    Posted 19 Jun 2015 Link to this post

    Hello Khush,

    The Apply CSS Class tool applies class names to the selected element and not CSS as inline style attribute or any other approach. Testing the same with this online demo (http://demos.telerik.com/aspnet-ajax/editor/examples/overview/defaultcs.aspx), I was able to properly add a class to the selected image. You can see that with this screencast—http://screencast.com/t/ZpR5WRHz.

    Also, I have tested the list behavior with the same demo, but I did not encounter any issues under Chrome. You can see the results on my end via this screencast—http://screencast.com/t/dgAo3Rvt.

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. DevCraft R3 2016 release webinar banner
  4. Khushboo
    Khushboo avatar
    16 posts
    Member since:
    Apr 2015

    Posted 19 Jun 2015 in reply to Ianko Link to this post

    Hi lanko,

     I have seen the screencast. But you are using Telerik Version Q1 2015 in this demo. We face these issues in Telerik Version - 2014.1.403.45. We are using this Telerik version in our application.

    Can you please check these issues in Telerik Version - 2014.1.403.45 ?


Back to Top