Rad Editor Issue in Safari Browser

2 posts, 0 answers
  1. Phaneendra
    Phaneendra avatar
    27 posts
    Member since:
    Jul 2011

    Posted 16 Oct 2013 Link to this post

    Hi,
    I'm working with rad-editor control during the process of development, i came an issue while browsing my production website using safari web browser. In that browser rad editor is not working properly for BOLD - ITALIC - REAL FONT SIZE. 
    The Indent and Font size are not working appropriately as similar to other browser(Google Chrome - IE ).

    Please assist in this issue.

    Thanks & Regards
    Phaneendra
  2. Ianko
    Admin
    Ianko avatar
    1535 posts

    Posted 21 Oct 2013 Link to this post

    Hi Phaneendra,

    I tried to reproduce the problem, but to no avail. I am attaching a clip, in which I am showing the test process. Please review it and let me know if I am missing something of importance.

    It would be helpful if you could get back to me with more details about the following matters, so that I could be able to investigate this issue on my end:
    • Can you verify that the used version of RadControls is 2013.3.1015?
    • Could you provide the configuration of the RadEditor control?
    • Are there any custom Client-side customizations, that could lead to such behavior?
    • Is the Safari under Windows or Mac OS?
    • What is the Safari version?

    Regards,

    Ianko
    Telerik
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to the blog feed now.
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top