ProgressArea is not visible

Thread is closed for posting
2 posts, 0 answers
  1. srikanth yarra
    srikanth yarra avatar
    1 posts
    Member since:
    Feb 2010

    Posted 08 May 2012 Link to this post


    Im using ProgressArea along with asyncupload controls to upload files.

    When we changed the environment to web-garden(increased the no. of workerprocesses to 2), the progressarea is not visible sometimes. sometimes it is shown for one or two seconds and dissappears, 
    we have implemented the sql server based sessionstate.

    please advice, how can show the progressarea, or if there is any workaround for this.

  2. Peter Filipov
    Peter Filipov avatar
    1028 posts

    Posted 11 May 2012 Link to this post

    Hello Srikanth,

    The progress area with RadUpload control in web garden is not supported scenario.
    If you are using the RadAsyncUpload control everything should be working correct. The only limitation is when IFrame module is used to upload files. The IFrame module is used only in IE browsers when there is no Silverlight or Flash installed. Could you please check which module is used in your application (with right button click on the input)? Also please try to run your project under Firefox and see how it behaves.

    All the best,
    Peter Filipov
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  3. DevCraft R3 2016 release webinar banner
Back to Top