Problem With RadUpload in IE 7 & IE 8

Thread is closed for posting
6 posts, 0 answers
  1. Prakash
    Prakash avatar
    41 posts
    Member since:
    Jan 2008

    Posted 02 Aug 2011 Link to this post

    Hi,

    I have implemented Radupload in my page. when i move my cursor over the radupload,  it is displaying as in the image attached with this post.

    This problem occurs oinly in Internet Explorer Version 7 & 8.

    It works fine in Firefox and in Google Crome.

    This is code that i have used for rad upload

     

     

    <telerik:RadUpload ID="rdupImage1" runat="server" ControlObjectsVisibility="None">

     

     

     

    </telerik:RadUpload>

     


    Please help me to resolve this issue

    Thanks,

    Prakash.
  2. Helen
    Admin
    Helen avatar
    1052 posts

    Posted 02 Aug 2011 Link to this post

    Hi Prakash,

    Could you please re-attach the files?
    What is the exact version of Telerik.Web.UI.dll that you use?

    Kind regards,
    Helen
    the Telerik team

    Browse the vast support resources we have to jump start your development with RadControls for ASP.NET AJAX. See how to integrate our AJAX controls seamlessly in SharePoint 2007/2010 visiting our common SharePoint portal.

  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Prakash
    Prakash avatar
    41 posts
    Member since:
    Jan 2008

    Posted 03 Aug 2011 Link to this post

    hi ,
    i have reattached the file.

    i am using version 2010.1.415.40

    Thanks,
    Prakash
  5. Helen
    Admin
    Helen avatar
    1052 posts

    Posted 04 Aug 2011 Link to this post

    Hi Prakash,

    What is the exact problem - whether the color of the 'select' button or something else?
    Could you please send us a page which demonstrates the issue to examine it locally?

    Otherwise we tested the behavior locally, but couldn't see any problem.

    Kind regards,
    Helen
    the Telerik team

    Browse the vast support resources we have to jump start your development with RadControls for ASP.NET AJAX. See how to integrate our AJAX controls seamlessly in SharePoint 2007/2010 visiting our common SharePoint portal.

  6. Prakash
    Prakash avatar
    41 posts
    Member since:
    Jan 2008

    Posted 08 Aug 2011 Link to this post

    hi,

    Exact problem :

    When i move my mouse over the rad upload control in run time, another rad upload control appears on the page.

    in the image which i have attached, you can see i have moved my mouse over the first rad upload control, another rad upload control which has button caption as Browse appears on the page.

    can you please help us on how to fix this issue?

    Thanks in Advance.

  7. Helen
    Admin
    Helen avatar
    1052 posts

    Posted 08 Aug 2011 Link to this post

    Hello Prakash,

    We are not exactly sure what might cause the issue. Could you please open a support ticket and sens us a sample project which demonstrates the issue to examine it locally?

    Regards,
    Helen
    the Telerik team

    Browse the vast support resources we have to jump start your development with RadControls for ASP.NET AJAX. See how to integrate our AJAX controls seamlessly in SharePoint 2007/2010 visiting our common SharePoint portal.

Back to Top
UI for ASP.NET Ajax is Ready for VS 2017