No data shown in Stacked Bar Chart with only 1 legend item.

3 posts, 0 answers
  1. Dennis
    Dennis avatar
    4 posts
    Member since:
    Aug 2012

    Posted 22 Feb 2012 Link to this post

    Hello,

    I encountered a problem with the telerik stacked bar charts. When there is only 1 legend item, the
    chart will be displayed completely empty, even though the datapoints do contain values.

    edit: The value of all data points was exactly 100. I did some more testing and if the value is not
    the same for all columns this does not happen.

    Is this intended behaviour or did I find a bug in the telerik control?

    Thanks, Joachim.
  2. Nikolay
    Admin
    Nikolay avatar
    385 posts

    Posted 24 Feb 2012 Link to this post

    Hello Joachim,

    Could you, please, open a support ticket and send us a sample application demonstrating this issue, as we haven't been able to reproduce it and perhaps we are missing some of the specifics of your scenario.

    Kind regards,
    Nikolay
    the Telerik team
    Sharpen your .NET Ninja skills! Attend Q1 webinar week and get a chance to win a license! Book your seat now >>
  3. DevCraft banner
  4. Dennis
    Dennis avatar
    4 posts
    Member since:
    Aug 2012

    Posted 27 Feb 2012 Link to this post

    I have found what the problem was. I forgot to make the chart zero based, so when all values were 100 the chart would start at 100 and show nothing else.

    Thanks for your time anyway!

    Joachim.
Back to Top