Multiple RadSplitter inside a Multipage RadPageView renders blank

2 posts, 0 answers
  1. ALED
    ALED avatar
    18 posts
    Member since:
    Nov 2014

    Posted 03 Mar Link to this post

    Hey dude, 

    Please help me out this problem,

    in case i have page which contains RadTabStrib, in RadPageView i have few radsplitter for handle RadSlidingZone, the problem come when i want trigger button which request ajaxmanager to load other page to iframe in parent page, and then when i want to back too parent, the radsplitter was gone (blank),

    check this out my code, on pasetebin

    http://pastebin.com/FfWU2nbT  -> for aspx

    http://pastebin.com/4ADwNmNy -> for cs code

     

     

  2. Dimitar
    Admin
    Dimitar avatar
    281 posts

    Posted 08 Mar Link to this post

    Hello,

    I tried to isolate the sample provided on my side and test the described behavior, but the sample contains numerous missing references and custom logic. In order to assist you in the most efficient way I would suggest that you provide us with a very simplified runnable project that demonstrates the behavior that you describe. It may include aspx, code behind, web.config, data source if any, as well as any other files you find necessary. Thus, we could test your exact scenario locally and determine what might be causing the issue that you are experiencing. You can find guidelines how to prepare such a sample in the Isolating a problem in a sample project help article.

    Regards,
    Dimitar
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top