Multi Select Within Kendo Window

8 posts, 0 answers
  1. Greg
    Greg avatar
    4 posts
    Member since:
    Mar 2013

    Posted 13 May 2013 Link to this post

    Hi,

    I'm using a multi select within a Kendo window.  The Kendo window is configured in iFrame mode.  In IE10 (only IE10) the multi select renders outside of the window.  Other browsers don't seem to have this problem.

    Here is a screen clip of the issue:
    http://gregferguson.net/images/filezilla-ie10.PNG

    Here is a JS Fiddle:
    http://jsfiddle.net/u97tP/2/

    Thanks,
    Greg
  2. Georgi Krustev
    Admin
    Georgi Krustev avatar
    3706 posts

    Posted 15 May 2013 Link to this post

    Hi,

    Here is a quote of my response to the support thread opened on the same subject:

    Thank you for contacting us. I can confirm that this issue is a bug, which will be addressed in the next internal build of Kendo UI. As a gratitude for your involvement I updated your Telerik points.

    Kind regards,
    Georgi Krustev
    the Telerik team
    Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
  3. Kendo UI is VS 2017 Ready
  4. Greg
    Greg avatar
    4 posts
    Member since:
    Mar 2013

    Posted 15 May 2013 Link to this post

    Thanks Georgi.  Is there a way that I can download the internal release?  Or do I need to wait for a public release?  If so, any eta on a public release?

    Thanks,
    Greg
  5. Georgi Krustev
    Admin
    Georgi Krustev avatar
    3706 posts

    Posted 16 May 2013 Link to this post

    Hello Greg,

     
    The internal builds are uploaded and can be seen in your account - "Products & Subscriptions" -> "Latest internal builds" -> Choose product -> Download latest internal build. Please note that the next one which will be uploaded tomorrow, will include the required fix.

    Regards,
    Georgi Krustev
    the Telerik team
    Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
  6. Greg
    Greg avatar
    4 posts
    Member since:
    Mar 2013

    Posted 20 May 2013 Link to this post

    Thanks Georgi,

    I downloaded build 2013.1.517 and integrated it into my application.  I copied the updated kendo.web.min.js, kendo.common.min.css, and kendo.default.min.css into my application.  These are the only files that I am referencing directly.  It didn't seem to resolve the issue.  Is there something else that I need to do?

    Thanks,
    Greg
  7. Georgi Krustev
    Admin
    Georgi Krustev avatar
    3706 posts

    Posted 21 May 2013 Link to this post

    Hello Greg,

     
    In general, updating the aforementioned files should be enough. I will suggest you check whether the files in the iFrame are really updated. You can clear the cache and refresh the iframe in order to avoid any caching of the browser. If the problem still persists I will need a repro project/test page, which replicates the issue.

    Regards,
    Georgi Krustev
    the Telerik team
    Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
  8. Greg
    Greg avatar
    4 posts
    Member since:
    Mar 2013

    Posted 17 Jun 2013 Link to this post

    Sorry, but I still feel that this is an issue.  Please find the below JS Fiddle example.

    http://jsfiddle.net/u97tP/16/

    Greg
  9. Georgi Krustev
    Admin
    Georgi Krustev avatar
    3706 posts

    Posted 20 Jun 2013 Link to this post

    Hello Greg,

     
    I will suggest you continue our conversation in the support thread opened on the same subject, until we find the cause of the problem. I will close this thread in order to avoid its expiration in our ticketing system. It still will be visible to the community.

    Regards,
    Georgi Krustev
    Telerik
    Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
Back to Top
Kendo UI is VS 2017 Ready