moving from radajaxmanager to prometheus manager

3 posts, 0 answers
  1. rebtech
    rebtech avatar
    29 posts
    Member since:
    Jun 2007

    Posted 19 Jun 2007 Link to this post

    here is the issue I am having.
    I have an ajaxmanager on my page.  On the page I add a file manager based on the sample given.  The things I changed was I removed the node editing from the content menus, and add some of my own.  Also I placed the manager inside a asp:panel and made it invisble on page load. I load it from a button on the page that I use radajaxmanager to manage the event so it remains ajax enabled.  I also added to hidden user controls that are invisble and made visible from the content menus using the manager. Everything is working fine till I add the color picker to one of the usercontrols.  It doesn't work.  I also added a tooltip to it and it also does not work.  I read that there is an issues using the old manager with the tooltip and figured the same issue exists with the color picker.  At that point I replaced the old manager with the one from prometheus.  the color picker works, the tooltip still doesn't, but wosre then that the content menus are no longer working ajax enabled.  On the 1st click I get a full postback.  After that it is working ajax enabled. Any suggestions on that?  Also note on the tooltip.  In the control I have a radajaxpanel with the control that activates the tooltip.  I thought that the issue might be I need to use the prometheus panel, but it didn't make a difference.

    Thank you very much
  2. rebtech
    rebtech avatar
    29 posts
    Member since:
    Jun 2007

    Posted 20 Jun 2007 Link to this post

    anouther issue I ran into with the new manager.  I also have a hidden panel bar based on the sample here ( )  it was working fine when made visible with the radajaxmanager, but is no longer working with the new one.  The only differnece with is it starts out invisible, and I make it visible from a tool bar cick using the manager.

    P.S.  When I look at the content the panel control is there, and so is the javascript, and it works in frontpage preview
  3. DevCraft R3 2016 release webinar banner
  4. Steve
    Steve avatar
    10941 posts

    Posted 20 Jun 2007 Link to this post

    Hi rebtech,

    We are currently working on the first issue which is tooltip issue and we hope to have the problem fixed for the official SP2 release early next week.
    As for the second problem you have encountered, (if I understand it correctly) I believe we have already addressed it. For your convenience I am attaching the latest build of the Prometheus suite so you can test it.

    Sorry for the temporary inconvenience and do let us know if further problems arise.

    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
Back to Top