List multi line (RTE) not showing rad editor

2 posts, 0 answers
  1. Mark
    Mark avatar
    6 posts
    Member since:
    Feb 2008

    Posted 22 Apr 2008 Link to this post

    List with column type multi line and Rich Text Editor option selected not showing Rad Editor.

    Deployed Rad Editor solution at the Site Collection level and the Rad Editors features are active at the site collection level.

    Content Pages are showing Rad Editor Tool bar and on teh same site the list are not showing Rad Editor Toolbar.

    Any clues why or what I can check?
  2. George
    George avatar
    859 posts

    Posted 24 Apr 2008 Link to this post

    Hi Mark,

    Did you reset the web server before or after you deactivated/activated the editor features? You should do the IIS reset after you activate the features.

    First, go to the form where the editor should be visible. From that page, go to site settings and then site features and then check if the features are active. It is important to be on the form page with the editor, since sometimes the form is in a different site.

    Next, check if the following file is present on the server:
    \Program Files\Common Files\Microsoft Shared\web server extensions\12\TEMPLATE\CONTROLTEMPLATES\RadEditorList.ascx

    If the editor features are activated successfully, the file should be there. If it is not, then the feature was not activated successfully. Check if the account you used to activate the features has administrative privileges. You need to activate the features with an administrator account .

    Finally, if you still cannot see the editor, then perhaps there is something wrong with the installation. In this case I suggest that you retract and re-deploy the RadEditor solution and check the steps above.

    I hope this helps.

    Best regards,
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center

Back to Top