latest internal build selected row color missing

4 posts, 0 answers
  1. Ulrich Fiege
    Ulrich  Fiege avatar
    62 posts
    Member since:
    Sep 2005

    Posted 06 Apr 2010 Link to this post

    hello, after update to internal build .402 the color from the selected row is not visible (entry selected but not highlighted).
    Is this related to the new rowselectorstyle? how can i fix this issue.
    thank you ...
  2. Yordanka
    Admin
    Yordanka avatar
    634 posts

    Posted 06 Apr 2010 Link to this post

    Hello Ulrich Fiege,

    Thank you for your feedback!
    The problem is already clarified and we are working on it. The fix will be included in our internal build this Friday.

    Kind regards,
    Yordanka
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. DevCraft banner
  4. Paul Bradford
    Paul Bradford avatar
    5 posts
    Member since:
    Mar 2010

    Posted 05 May 2010 Link to this post

    We are experiencing the same issue with the no visual indication of the Selected Row (no background color, no marker in the row selector), even though the SelectedItem is changing..  We are using build 2010.1.402.1040.  Is this a known issue for that build?
  5. Yordanka
    Admin
    Yordanka avatar
    634 posts

    Posted 10 May 2010 Link to this post

    Hi Paul Bradford,

    This is the same issue. You need to upgrade your version in order to get it fixed.

    Regards,
    Yordanka
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Back to Top