Issue with radcontrol version after installation

4 posts, 0 answers
  1. Haythem
    Haythem avatar
    26 posts
    Member since:
    Jun 2013

    Posted 10 Jul 2013 Link to this post

    Hi!
    I have started my project sinxe 4 moths meerly ago and i installed the RadControlsForSilverlightSetup_2013_1_0403.exe (eg: q1), installed on VS 2010 sp1.
    Now, i have installed VS 2012 and i wanted to install that radControl i have the message : "Older Installer Version". and its leds me to a new download.
    My problem is that the newest download is no more the RadControlsForSilverlightSetup_2013_1_0403.exe but its RadControlsForSilverlightSetup_2013_2_0611.exe (eg: Q2). and my project is now containg hundreds of errors relating to the RadControl.
    How can i fix that please?
    is there anymore any link to download trial for radControlsForSilverlightQ1 !! ?? !!
    Waiting forward for your answer...

    KAROUI Haythem
    IT Manager @ Crea-digital

  2. Dyanko
    Admin
    Dyanko avatar
    122 posts

    Posted 15 Jul 2013 Link to this post

    Hi Haythem,

    Thank you for writing us.

    The installation of the latest version of the RadControls for Silverlight (2013.2.611) has removed your previous version (2013.1.403), which is the reason for the errors your are getting in your project. In that case I suggest using the Upgrade wizard from the Telerik menu in your Visual Studio and upgrade your project to the latest version (2013.2.611).

    Please let me know if you need further assistance.

    Regards,
    Dyanko
    Telerik
    TRY TELERIK'S NEWEST PRODUCT - EQATEC APPLICATION ANALYTICS for SILVERLIGHT.
    Learn what features your users use (or don't use) in your application. Know your audience. Target it better. Develop wisely.
    Sign up for Free application insights >>
  3. DevCraft banner
  4. Haythem
    Haythem avatar
    26 posts
    Member since:
    Jun 2013

    Posted 20 Aug 2013 Link to this post

     Hi! 
    I did Upgrade wizard from the Telerik menu but i still have the same problem...
    like on the picture... the problem i think is only with teleric.windows.controls.navigation... exactly with the RadTabControl component... it doesn't exist anymore , right?  it's been replaced? if yes, with which control? what sould i do please?


    KAROUI Haythem
    IT Manager @ Crea-digital

  5. Hristo
    Admin
    Hristo avatar
    352 posts

    Posted 23 Aug 2013 Link to this post

    Hello Haythem,

    It seems that there is a problem with your project references. I would recommend performing the following steps in order to make sure that the correct references are set:
    1. Delete all Telerik references from your project
    2. Start the Convert wizard from the Telerik menu in your Visual Studio and proceed through the project conversion process.
    Regarding your question about RadTabControl. This control has not been obsolete or replaced, it is still valid and should be used as before. However, RadDragAndDropManager has been obsolete and will be removed in future. We recommend using the DragDropManager instead. I suppose you have code regarding drag and drop operations, if so, you should use the new DragDropmanger control.

    Please let us know if you have any questions.

    Regards,
    Hristo
    Telerik
    TRY TELERIK'S NEWEST PRODUCT - EQATEC APPLICATION ANALYTICS for SILVERLIGHT.
    Learn what features your users use (or don't use) in your application. Know your audience. Target it better. Develop wisely.
    Sign up for Free application insights >>
Back to Top