Installation error: Could not open Telerik.Web.UI_2011_2_915_Dev.msi or Telerik.Web.UI_2012_1_215_Dev.msi

3 posts, 0 answers
  1. Midas
    Midas avatar
    5 posts
    Member since:
    Sep 2011

    Posted 12 Mar 2012 Link to this post

    Hi,

    I just downloaded both Telerik.Web.UI_2011_2_915_Dev.msi and Telerik.Web.UI_2012_1_215_Dev.msi. So that I can upgrade my current Telerik.Web.UI current version (2008.2.1001.35). But I can't seem to install either of them. I am getting the Windows Installer error "This installation package could not be opened. Contact the application vendor to verify that this is a valid Windows Installer package."

    Other info
    - OS: Windows XP SP3
    - Just upgraded my ASP.NET project from VS2008 (.NET 3.5) to VS2010 (.NET 4.0)
    - The current project is also now a hybrid ASP.NET Web Forms and ASP.NET MVC 3. That's why I need to get the new version because I am getting some weird "microsoft jscript runtime error object doesn't support this property or method" error and hoping that upgrade in the control might fix my problem, which did not exists in VS2008.

    Can you please help?

    Regards,
    Midas
  2. Andrey
    Admin
    Andrey avatar
    244 posts

    Posted 13 Mar 2012 Link to this post

    Hi,

    That error message basically indicates the installation package is corrupted. I would recommend attempting another download and trying again.
     
    If you keep getting the error, you could use a download manager such as FlashGet or GetRight in order to ensure your download is complete.

    Let me know if that helps.

    Regards,
    Andrey
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Midas
    Midas avatar
    5 posts
    Member since:
    Sep 2011

    Posted 14 Mar 2012 Link to this post

    Hi Andrey,

    Thanks for your reply. You are right. My download was corrupted. The download said it was 'complete' while I only had around 350KB file size. I have had a complete download have have installed the new version successfully.

    Cheers,
    Midas
Back to Top