Install .NET Framework 3.5

2 posts, 0 answers
  1. sean
    sean avatar
    38 posts
    Member since:
    Jul 2008

    Posted 20 Jan 2010 Link to this post

    We are using most current version of RADEditor.  It uses AJAX 1.0.  Last time, when we tried to install .net framework 3.5 on the development server, we encountered some problems. We saw error message similar to this
    'Unable to cast object of type 'System.Web.Configuration.ScriptingScriptResourceHandlerSection' to type 
    We had to modify the web configure file to not use .net framework 3.5

    Do you have  detailed instruction on how to install .net framework 3.5 in the environment where AJAX 1.0 is installed? Thanks.
  2. Stanimir
    Stanimir avatar
    1653 posts

    Posted 21 Jan 2010 Link to this post

    Hello sean,
    Here is the article: Extending your MOSS site with Microsoft ASP.NET AJAX 3.5.

    Sincerely yours,
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.

Back to Top