InitialItemIndex problem

2 posts, 0 answers
  1. Vidhya
    Vidhya avatar
    37 posts
    Member since:
    Aug 2010

    Posted 19 Sep 2011 Link to this post


    i am developing one website using radcontrols.

    in that i added rad contains list of images and details

    then i have a list of small images.if i click a any one image corresponding details will be disply in i used initialitemindex..

    but problem that rotator button is there..if i used initialitemindex after that i could not click that button...after i frame only i can click this..

    so pls give me a solution for this..

    i have attached images
  2. Slav
    Slav avatar
    1351 posts

    Posted 21 Sep 2011 Link to this post

    Hello Vidhya,

    Before discussing your problem I would like to ask you a question, concerning the controls that you are using. The communication records of your profile show that you are mostly requesting support on the RadControls for WinForms. Could you please verify if the issue you have encountered is connected with the RadControls for ASP.NET AJAX?

    Note that at the current state of affairs I don't have much information on your setup and the actual problem. If the issue is indeed related with the RadControls for ASP.NET AJAX, please provide more detailed description of the your scenario. This can be achieved best by opening a support ticket and sending a sample, runnable project that displays your issue so that we can examine it on our end and provide a solution.

    Best wishes,
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now
  3. DevCraft R3 2016 release webinar banner
Back to Top