ImageEditor Issues

2 posts, 0 answers
  1. Kevin
    Kevin avatar
    360 posts
    Member since:
    Jul 2012

    Posted 22 Jul 2011 Link to this post

    Some of the issues I notice with ImageEditor demo on the Telerik site, is that the dialogs are slow. It's almost like it's using the same window to display all the dialogs. Is this a correct assumption and is it only me who experiences this slowness (in IE7 it's more noticeable, but in Chrome there is only a slight noticeable delay)?

    Another issue I notice is that when you insert text, it looks pixelated, almost like there isn't any Anti-Aliasing going on with the text. Is this something that will be fixed?

    Those are just some of the issues I notice with the RadImageEditor control demo.
  2. Niko
    Admin
    Niko avatar
    387 posts

    Posted 26 Jul 2011 Link to this post

    Hello Kevin,

    The dialog's content is loaded through an Ajax request, i.e. it is normal that the first request be a bit slower than the subsequent. The control uses only one dock to show the content of the dialogs and we are aware that the previous content is still visible and this may become confusing. A solution for this issue, perhaps using an AjaxLoadingPanel, will be applied most probably for the service pack.

    As far as the AddText functionality is concerned, we will check what are the options to improve upon it and will decide what the best solution there will be.

    Thank you for your feedback! As a sign of gratitude I have updated your Telerik points.

    Kind regards,
    Niko
    the Telerik team

    Register for the Q2 2011 What's New Webinar Week. Mark your calendar for the week starting July 18th and book your seat for a walk through of all the exciting stuff we will ship with the new release!

  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top