Image editor cropping issue.

4 posts, 0 answers
  1. ketan
    ketan avatar
    1 posts
    Member since:
    Jun 2013

    Posted 02 Jul 2013 Link to this post

    I am facing image cropping issue in telerik image editor. When red crop tool's area is increased accidentally or purposefully. Its boundary  goes outside view. When we try to resize it then it gives -ve values and image cropping is not done properly.

    Is this a known issue? Do you have any solution available for this?
    If not do you have any workaround available for this?

    Let me know as early as possible.
    Please find attachment for more info.

    Thanks
    Ketan
  2. Ivaylo
    Admin
    Ivaylo avatar
    37 posts

    Posted 05 Jul 2013 Link to this post

    Hello Ketan,

    I have tested the described scenario and can confirm that the issue is present. However, it only appears in older  versions of the controls. Correct me if I am wrong, but from the provided screenshot, I am left with the impression that the version is one prior to 2012. The issue has been fixed in later releases and I can only advise you to upgrade to a later one in order to avoid the problem.

    Feel free to contact us if you have any other questions.

    Regards,
    Ivaylo
    Telerik
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to the blog feed now.
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. kamaria
    kamaria avatar
    1 posts
    Member since:
    Oct 2015

    Posted 08 Feb Link to this post

    I am also having an issue with the image editor crop tool. However, for me, the editing options do not even appear. The tool box is unusable. Please advise...
  5. Vessy
    Admin
    Vessy avatar
    1388 posts

    Posted 09 Feb Link to this post

    Hi kamaria,

    Usually such behavior is observed when there is a JavaScript error thrown on the page when the Crop dialog is opened. Can you verify that that there are not such errors thrown?

    If this is not the case, can you provide a little more details on the exact scenario in which you are facing the problem?
    •  Is the problem related with a specific browser and its version?
    • Can you reproduce the issue outside Sitefinity or it can be observed only there?
    • If so, which version of the UI for ASP.NET AJAX is used in your application?

    Looking forward to your reply,
    Vessy
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top