How do I remove the vertical scrollbar from the Window?

5 posts, 0 answers
  1. toddhd
    toddhd avatar
    21 posts
    Member since:
    Aug 2006

    Posted 07 Dec 2010 Link to this post

    Hopefully this is an easy one...

    I am opening a RadWindow using the WindowManager (javascript):

    var
     oWindow = window.radopen("EditGroup.aspx");

    When the window opens however, I ALWAYS have a vertical scrollbar on the right hand side. I've tried setting the window height to several sizes, both big and small - no matter what, I get a scrollbar.

    How do I turn this off?
  2. Georgi Tunev
    Admin
    Georgi Tunev avatar
    7207 posts

    Posted 08 Dec 2010 Link to this post

    Hello toddhd,

    To be able to help, we need some more information about your case. Could you please paste the code for the parent and the content page?

    Best wishes,
    Georgi Tunev
    the Telerik team
    Browse the vast support resources we have to jumpstart your development with RadControls for ASP.NET AJAX. See how to integrate our AJAX controls seamlessly in SharePoint 2007/2010 visiting our common SharePoint portal.
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Craig Mellon
    Craig Mellon avatar
    53 posts
    Member since:
    May 2005

    Posted 14 Dec 2010 Link to this post

    Usually allways down to a CSS element within the window with height \ margins settings that exceed the window size, or could be if your using your main site stylesheet on the window page and you have padding set to the body in the css this will effect the body within the RAD Window.
  5. Jeremy
    Jeremy avatar
    96 posts
    Member since:
    Mar 2010

    Posted 20 Dec 2010 Link to this post

    I have same problem in ie7 but autosizes fine in ie8
  6. Jeremy
    Jeremy avatar
    96 posts
    Member since:
    Mar 2010

    Posted 20 Dec 2010 Link to this post

    Ha! been chasing this problem for 2 days and fixed 10 minutes after I posted :P
    Added the following code to the popup page:
    <style type="text/css">
        HTML 
        
            overflow: hidden; 
        }
    </style>
    Adding it to the body tag, which was what I originally did, causes the window to be resized to 1px x 1px. But only in ie7, which is what my clients use, not ie8 - which is what I use. Annoying!
Back to Top
UI for ASP.NET Ajax is Ready for VS 2017