Getting error: 'Telerik' is undefined and 'Telerik.Web.UI.RadListBox' is null or undefined

4 posts, 0 answers
  1. Santhosh
    Santhosh avatar
    15 posts
    Member since:
    May 2012

    Posted 15 May 2012 Link to this post

    I am using 2 RadListbox for item transfer with help of OnTransferring event,it is working fine in my local system and no build errors in VS2010,even working fine after publish in Local IIS server in my system,but after publish in to public IIS server it is showing below error in IE Browser:

     'Telerik' is undefined
    'Telerik.Web.UI.RadListBox' is null

    Please support.

    Thanks and Regards,
    Santhosh Naik

  2. Dimitar Terziev
    Dimitar Terziev avatar
    1266 posts

    Posted 17 May 2012 Link to this post

    Hello Santhosh,

    You could check the following help articles here and here giving instructions how to troubleshoot such problems.

    Dimitar Terziev
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  3. DevCraft R3 2016 release webinar banner
  4. Roshan
    Roshan avatar
    1 posts
    Member since:
    Mar 2015

    Posted 20 Mar 2015 Link to this post

    Hi Dimitar,

    I have tried the links that you've mentioned. It was still not working for me.
    Any further idea about how to go about it?

    Waiting very eagerly.

    Thanks and Regards,
  5. Aneliya Petkova
    Aneliya Petkova avatar
    207 posts

    Posted 25 Mar 2015 Link to this post

    Hello Roshan,

    If you have tried the solutions provided in our General Troubleshooting help article and the issue is still not resolved, could you please send us a support ticket with a sample runnable project that demonstrates the problem, so that we can test it locally.

    Aneliya Petkova

    See What's Next in App Development. Register for TelerikNEXT.

Back to Top