Fiddler not collecting any data

4 posts, 0 answers
  1. Avrohom Yisroel
    Avrohom Yisroel avatar
    35 posts
    Member since:
    Jan 2011

    Posted 31 Dec 2015 Link to this post

    If I start Fiddler, I see one single session in the left panel, for the URL www.telerik.com/UpdateCheck.aspx?isBeta=false and that's it. No matter how many web sites I visit, nothing else shows up.

    I've only just installed it, and haven't changed any options. I also checked the File menu, and the first option Capture Traffic has a tick next to it, implying it thinks it's collecting data.

    Any ideas? Thanks

  2. Eric Lawrence
    Admin
    Eric Lawrence avatar
    833 posts

    Posted 31 Dec 2015 Link to this post

    Hello--

    In another thread, you noted that Fiddler is capturing traffic but your browser is showing warnings about the untrusted certificate. I'm not sure how to reconcile these two messages.

    https://groups.google.com/forum/#!topic/httpfiddler/SsZnGxdxklg lists questions and troubleshooting steps you can explore to resolve missing traffic.

    Regards,
    Eric Lawrence
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. Avrohom Yisroel
    Avrohom Yisroel avatar
    35 posts
    Member since:
    Jan 2011

    Posted 31 Dec 2015 in reply to Eric Lawrence Link to this post

    Hello,

    I didn't actually say that it was collecting data in that thread, I said that I was getting an error in my browser when I tried to browse any secure page with Fiddler running.

    Anyway, I'll have a look at the links you posted and see if they help. Bit late now, will have to wait until tomorrow.

    Thanks for the reply

  4. Avrohom Yisroel
    Avrohom Yisroel avatar
    35 posts
    Member since:
    Jan 2011

    Posted 04 Jan Link to this post

    As I noted in my other thread, it turns out the answer was simple. I was using version 2.6.2, whereas I should have been using 4.6.2. I uninstalled, installed the latest and it works fine.

    Thanks

Back to Top