Fiddler and .net on XP

2 posts, 0 answers
  1. David
    David avatar
    1 posts
    Member since:
    Jan 2014

    Posted 29 Jan 2014 Link to this post

    I am trying to debug an IE6 on XP problem, and when I install fiddler it says I need .net installed.

    The website says to use .net 2, however I can only find .net3.5 out there, and it's not working.

    Any ideas?
  2. EricLaw
    EricLaw avatar
    67 posts
    Member since:
    Oct 2012

    Posted 05 Feb 2014 in reply to David Link to this post

    Without the exact text of the error messages (hit CTRL+C to copy), it's hard to say what exactly you're seeing.
    Using my psychic debugging powers, I'm guessing that you installed .NET Framework 3.5 Client. You need to install a Full version of the framework, e.g.
Back to Top