Error VSExtentions after auto-update of RadControls

5 posts, 0 answers
  1. Dario
    Dario avatar
    61 posts
    Member since:
    Apr 2011

    Posted 28 Dec 2011 Link to this post

    After update to RadControls_for_Silverlight4_2011_3_1220_Dev_hotfix, in VS2010 I have this error.If I create a new project, all ok.
    But toolbox contain previous RadControls.
  2. Teodor
    Admin
    Teodor avatar
    56 posts

    Posted 29 Dec 2011 Link to this post

    Hi,

    Sorry for the inconvenience.

    It is possible that the Telerik Visual Studio Extensions are old or have not upgraded properly. Can you please verify that their version is 2011.3.1219?

    The version can be found in Visual Studio | Tools | Extension Manager | Telerik Silverlight VSExtensions.

    Hope we get the issue resolved soon.

    Greetings,
    Teodor
    the Telerik team

    Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

  3. DevCraft banner
  4. Dario
    Dario avatar
    61 posts
    Member since:
    Apr 2011

    Posted 29 Dec 2011 Link to this post

    I updated at last version, but I found same error. What can I do?
  5. Teodor
    Admin
    Teodor avatar
    56 posts

    Posted 29 Dec 2011 Link to this post

    Hi,

    Sorry for the inconvenience.

    It is possible that the Telerik Visual Studio Extensions are old or have not upgraded properly. Can you please verify that their version is 2011.3.1219?

    The version can be found in Visual Studio | Tools | Extension Manager | Telerik Silverlight VSExtensions.

    Hope we get the issue resolved soon.

    Greetings,
    Teodor
    the Telerik team

    Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

  6. Teodor
    Admin
    Teodor avatar
    56 posts

    Posted 29 Dec 2011 Link to this post

    Hi,

    Sorry for the double post. It seems some files from a previous version are interfering with the upgrade. I recommend cleaning out the old extensions before proceeding.
    1. Close all Visual Studio instances;
    2. Empty the following locations: %userprofile%\Local Settings\Application Data\Microsoft\VisualStudio\10.0\Extensions\Telerik; %VS100COMNTOOLS%\..\..\IDE\Extensions\Telerik;
    3. Start Visual Studio (run as admin) and install the extensions from Extension Manager | Online Gallery.

    Hope this helps.

    Kind regards,
    Teodor
    the Telerik team

    Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

Back to Top
DevCraft banner