EnableMarkMatches =true doesn't work for Google Chrome. It works fine for IE

5 posts, 0 answers
  1. Mac P
    Mac P avatar
    84 posts
    Member since:
    Mar 2010

    Posted 24 May 2012 Link to this post

    I have RadListBox with custom theme.

    I have EnableMarkMatches = true. It works for IE 8.0 and IE 9.0. It doesn't work for Google Chrome.

    When i start typing in listbox nothing happens. 

    For e.g if i want to search "Pain in thumb" it filters out fine in IE.

  2. Dimitar Terziev
    Admin
    Dimitar Terziev avatar
    1266 posts

    Posted 29 May 2012 Link to this post

    Hi,

    Could you test whether the same problem is reproduced without using the custom theme?

    Regards,
    Dimitar Terziev
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Scott
    Scott  avatar
    2 posts
    Member since:
    Aug 2012

    Posted 26 Nov 2012 Link to this post

    Any word on this issue.

    I have the same problem with EnableMarkMatches=true not working in Chrome.

    Scott
  5. Dimitar Terziev
    Admin
    Dimitar Terziev avatar
    1266 posts

    Posted 29 Nov 2012 Link to this post

    Hi Scott,

    Could you clarify the version of the Telerik controls that you are using? Also please check whether the same problem could be reproduced on the following demo here. I have tested this demo locally and the MarkMatches functionality is working properly at my end under the latest version of Google Chrome.

    Kind regards,
    Dimitar Terziev
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  6. Scott
    Scott  avatar
    2 posts
    Member since:
    Aug 2012

    Posted 29 Nov 2012 Link to this post

    I separately posted a support request on this issue and here is Nencho's response:
           "Please consider setting the TabIndex property of the source RadListBox to 1, in order to achieve the desired functionality."

    Dimitar, thanks for replying


Back to Top
UI for ASP.NET Ajax is Ready for VS 2017