email setting configure error in telerik report server

3 posts, 1 answers
  1. Narender
    Narender avatar
    32 posts
    Member since:
    Feb 2016

    Posted 18 Mar Link to this post

    Hi All,

    I am using telerik report server to send email to recipient.But when i configure email setting under report server then it is giving me error:"The SMTP server requires a secure connection or the client was not authenticated. The server response was: 5.5.1 Authentication Required. Learn more at".

     

    My setting are:

    smtp host: smtp.gmail.com

    port: 587

    use secure connection : check mark

    account name: account name of telerik report server

    pwd: ***********

    sender email: my email address.gmail.com

    Name: my name

     

    then click on send test email.

     

    Note i have checked the port 465 also.

     

     

    Thanks,

     

    Narender

     

     

     

  2. Narender
    Narender avatar
    32 posts
    Member since:
    Feb 2016

    Posted 18 Mar in reply to Narender Link to this post

    Hi All,

    I have 1 more confusion which is under  email configuration:

     

    account name: account name of telerik report server or any gmail account related to me?

     

    Please clear.

     

    Yet i have tried with both but bad luck.

     

    Narender

  3. DevCraft banner
  4. Answer
    Narender
    Narender avatar
    32 posts
    Member since:
    Feb 2016

    Posted 18 Mar in reply to Narender Link to this post

    Got the solution.

     

    Update gmail privacy to less secure because gmail is not giving permission to Telerik due to higher security in gmail which i used in gmail account.

Back to Top