Dragging a panel to a table generates an exception

6 posts, 0 answers
  1. Patrick
    Patrick avatar
    372 posts
    Member since:
    Aug 2012

    Posted 13 Feb Link to this post

    Hello,
    with the latest production release.

    1. Create a new report.
    2. Drag a Table to the details section.
    3. Drag a Panel to a cell of the table

    Error message:

    Object reference not set to an instance of an object.

  2. Stef
    Admin
    Stef avatar
    3037 posts

    Posted 15 Feb Link to this post

    Hi Patrick,

    The reported problem is not reproducible with Telerik Reporting Q1 2016 SP1 v10.0.16.204. In the mentioned version of the product we included fixes related to operations with the Table item which may resolve the issue - Q1 2016 SP1 Release Notes.

    Please download and install Q1 2016 SP1 and test to create a new report. The old one's structure may be corrupted.


    I hope this information is helpful.

    Regards,
    Stef
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. DevCraft banner
  4. Patrick
    Patrick avatar
    372 posts
    Member since:
    Aug 2012

    Posted 15 Feb in reply to Stef Link to this post

    Hi Stef,
    are you really sure?

    I've working with version 10.0.16.204 and it works with the previous ones...

    I've just tried with a new project and a new report and still have the same problem.

  5. Stef
    Admin
    Stef avatar
    3037 posts

    Posted 15 Feb Link to this post

    Hello Patrick,

    Please check the attached video (SWF file) in IE browser. It illustrates the tests on my machine.
    Feel free to open a support ticket and send us the problematic project to check its settings.

    Regards,
    Stef
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  6. Patrick
    Patrick avatar
    372 posts
    Member since:
    Aug 2012

    Posted 15 Feb in reply to Stef Link to this post

    Hi Stef,

    you're dragging the Panel to the report and then to the Table.

    Try to drag the panel directly from the toolbar to the Table.

  7. Stef
    Admin
    Stef avatar
    3037 posts

    Posted 15 Feb Link to this post

    Hello Patrick,

    We managed to reproduce the problem with the additional details.

    The issue is logged in our system for improvement and your Telerik points are updated to thank you for bringing the issue to our attention. Until there is a fix, please use the approach from the provided video (SWF file) to place a Panel item in a Table item.

    Regards,
    Stef
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top
DevCraft banner