Doesn't decorate Telerik controls

2 posts, 0 answers
  1. Marco
    Marco avatar
    25 posts
    Member since:
    Oct 2010

    Posted 16 Dec 2011 Link to this post

    Hello all,

     

    From the beginning I am  in a fight with FormDecorator.

    He doesn’t do what I want him to do.

     

    I have a simple example

    A FormDecorator with 2 Telerik controls and a Windows Button.

     

     

    <form id="form1" runat="server">
    <telerik:RadScriptManager ID="RadScriptManager1" runat="server">
    </telerik:RadScriptManager>
    <telerik:RadFormDecorator ID="RadFormDecorator1" runat="server" Skin="Simple" DecoratedControls="All" />
    <telerik:RadTabStrip ID="RadTabStrip1" runat="server">
        <Tabs>
            <telerik:RadTab runat="server" Text="Root RadTab1">
            </telerik:RadTab>
            <telerik:RadTab runat="server" Text="Root RadTab2">
            </telerik:RadTab>
        </Tabs>
    </telerik:RadTabStrip>
    <telerik:RadButton ID="RadButton1" runat="server" Text="Telerik Button">
    </telerik:RadButton>
    <asp:Button ID="Button1" runat="server" Text="ASP Button" />
    </form>

     

    On the normal Button it’s working but on the other controls it doesn't

     

    I have followed some examples but everything is very straight forward so what I am missing here?

     

    Best regards,

     

    Marco

  2. Marco
    Marco avatar
    25 posts
    Member since:
    Oct 2010

    Posted 17 Dec 2011 Link to this post

    I mis the RadSkinManager!

  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top