disabling scroll bars

2 posts, 0 answers
  1. mww
    mww avatar
    257 posts
    Member since:
    Sep 2012

    Posted 18 Dec 2010 Link to this post

    I have a popup modal window that displays a youtube link that fits inside the window horizontally, yet there are horizontal scroll bars visible.  How do I disable these scrollbars without making the windows much wider than it actually needs to be
  2. Shinu
    Shinu avatar
    17764 posts
    Member since:
    Mar 2007

    Posted 20 Dec 2010 Link to this post


    Have you tried setting AutoSize property of the RadWindow to True?

    Also try adding the following style in the page which is loaded in RadWindow in order to hide the scrollbars and see whether it helps.


    <style type="text/css">  
            overflow-x: hidden;  



  3. DevCraft R3 2016 release webinar banner
Back to Top