Demos - Telerik UI for WPF

4 posts, 0 answers
  1. Gary
    Gary avatar
    2 posts
    Member since:
    Jul 2015

    Posted 23 Oct 2015 Link to this post

    Just installed the latest WPF controls and the Demo app but the demo app isn't working.  The app is looking for Telerik.Windows.Control version 2015.3.930.40 and failing to find that version, but  I have 2015.3.930.45 installed locally.  Should this be working correctly or is something broken?  Thanks.
  2. Stefan Nenchev
    Admin
    Stefan Nenchev avatar
    280 posts

    Posted 26 Oct 2015 Link to this post

    Hello Gary,

    I have tried reproducing the issue you are experiencing on my end but was not able to replicate it. Have in mind that when you install the Telerik UI for WPF it comes with both binaries for .Net 4.0 and 4.5 so I am not sure what exactly has happened at your end. Furthermore, when you try downloading the app from http://demos.telerik.com/wpf/ there is an Install button that should get all the prerequisites in order to run the application.

    Is there a certain error message that you receive when trying to run the application? Can you provide me with a screenshot and error log so I can further investigate? 
     
    Regards,
    Stefan Nenchev
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. UI for WPF is Visual Studio 2017 Ready
  4. Gary
    Gary avatar
    2 posts
    Member since:
    Jul 2015

    Posted 27 Oct 2015 in reply to Stefan Nenchev Link to this post

    Hi Stefan,

     

    Screenshots attached.

     

    Thanks,

    Gary

  5. Stefan Nenchev
    Admin
    Stefan Nenchev avatar
    280 posts

    Posted 29 Oct 2015 Link to this post

    Hello Gary,

    From all the information you have provided I assume there is something missing  from the initial installation on your end. Since the .Net 4.0 binaries are included by default when installing the demos I suggest you download the latest version and reinstall it. Please, update me if the issue persists after that.

    In the meantime, what I can recommend is to install the SDK Samples browser.  With it you can navigate through the examples from our GitHub repository which are more developer focused and should be of great help. They require the .40 binaries as well so the issue might still be present until you reinstall the UI for WPF.

    Regards,
    Stefan Nenchev
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top