Create styles for RadMenu, bug with displayed item information update?

2 posts, 1 answers
  1. Alain
    Alain avatar
    33 posts
    Member since:
    Feb 2009

    Posted 29 Sep 2011 Link to this post

    Browser: Internet Explorer 8
    Visual Studio Builder: 7/18/2011

    Hello all,

    During the creation of styles for RadMenu control, the Visual Studio Builder didn't display correctly the information of menu items when we clicked on them.

    Example: we created styles for item "Hovered root item", with Yellow  back color and save it, clicked after to item "Hovered" and created styles with Violel back color and save it. It was ok, but when we clicked again on "Hovered root item", Visual Studio Builder didn't show the right information of associated styles, back color staying with Violet and not Yellow.

    See the annexed image.

    Maybe we don't use the tool correctly.

    Please advice, thank you,

  2. Answer
    Ivan Zhekov
    Ivan Zhekov avatar
    538 posts

    Posted 04 Oct 2011 Link to this post

    Hi Alain,

    I can confirm the behavivour you are seeing and this is indeed a bug. In addition, I have logged this issue in our tacking system.

    For your involvement with the Telerik controls, I have awarded you some points.

    Unfortunately I can not offer a work around, as none is available.

    All the best,
    Ivan Zhekov
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now
  3. DevCraft R3 2016 release webinar banner
Back to Top