Could no load Assembly

3 posts, 0 answers
  1. Degroot Axel
    Degroot Axel avatar
    2 posts
    Member since:
    Nov 2009

    Posted 24 Nov 2009 Link to this post

    Hello there,

    Yesterday, i'v downloaded the "RadControls_for_ASP.NET_AJAX_2009_3_1103_trial.msi" file.

    When i open the "RadControls for ASP.NET AJAX Q3 2009 Live Examples" shorcut on my desktop it open the exemple web site
    normally on http://localhost:1265/radcontrols_aspnetajax/Controls/Examples/Default/DefaultCS.aspx.

    When i open the exemple web site in Visual Studio and run it, everythings goes fine, but when i stop run it and want to view an 
    aspx file in design mode all controls ave errors telling "Could not load file or assembly "Telerik.Web.UI ....., The system cannot find the 
    file specified".

    The same thing happend when i want to create a new project.

    Can someone help me ? please !


  2. Erjan Gavalji
    Admin
    Erjan Gavalji avatar
    1455 posts

    Posted 24 Nov 2009 Link to this post

    Hi Degroot Axel,

    Could it be that you're using Visual Studio 2008 without the service pack?

    Please, check the Telerik.Web.Design Assembly article for some hints on the matter.

    Kind regards,
    Erjan Gavalji
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Degroot Axel
    Degroot Axel avatar
    2 posts
    Member since:
    Nov 2009

    Posted 24 Nov 2009 Link to this post

    Hello again,

    Thanks for your answer, it goes verry better whith the VS sp1 ....


Back to Top