Chart position changes during sending email with attachment

6 posts, 0 answers
  1. Narender
    Narender avatar
    32 posts
    Member since:
    Feb 2016

    Posted 22 Mar Link to this post

    Hi All,

    I have created reprots in stand alone report designer.

    In row means  horizontally i have set  3 reports as shown in screenshot1.Same way another 3 reports are shown below them screenshot1 .But when i send these reports via report server via email then its randomly taking reports in attachemnet screenshot 2 .Can some one tell me how i can fix these report to shown same as in report designer preview. 

     

    Thanks,

     

    Narender

     

  2. Narender
    Narender avatar
    32 posts
    Member since:
    Feb 2016

    Posted 22 Mar in reply to Narender Link to this post

    screenshot2
  3. DevCraft banner
  4. Nasko
    Admin
    Nasko avatar
    909 posts

    Posted 24 Mar Link to this post

    Hello Narender,

    There are multiple warnings in your report about overlapping items (yellow triangles with exclamation marks). Note that overlapping items may cause issues in the rendered report layout.

    The graphs are not present in screenshot2.jpg because the report is rendered according to the Report.PageSettings information. If the physical paper size configured in the page settings is not sufficient to accommodate the report items, they will be moved to a different page. For more information, please refer to the Understanding Pagination and Interactive vs Print Layout help articles.

    Regards,
    Nasko
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  5. Narender
    Narender avatar
    32 posts
    Member since:
    Feb 2016

    Posted 31 Mar in reply to Nasko Link to this post

    Hello Nasko,

    You are not getting my point.

     

    screenshot1.jpg is the design of my dashboard.

    screenshot2.jpg is the preview of my dashboard.

    In screenshot2.jpg. I  am showing the way in which preview is showing although all reports are coming but in preview the reports coming randomly some are coming up and some are coming down means not in serial wise as in design view.

    I want to show it like in design view.

  6. Narender
    Narender avatar
    32 posts
    Member since:
    Feb 2016

    Posted 05 Apr Link to this post

    Can anyone tell me . How i can sort out this.

     

    Thanks,

     

    Narender

  7. Nasko
    Admin
    Nasko avatar
    909 posts

    Posted 07 Apr Link to this post

    Hello Narender,

    We are unable to reproduce the described issue on our end following your screenshots. To investigate further we will need a runnable sample report. Please open a new support ticket and attach the problematic report, so we can review it locally and advise accordingly.

    Regards,
    Nasko
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top
DevCraft banner