Chart Backgroundimage not working

2 posts, 0 answers
  1. Fabian Schulz
    Fabian Schulz avatar
    16 posts
    Member since:
    Jul 2007

    Posted 06 Oct 2007 Link to this post

    Hello,

    I am trying to add a backgroundimage to a chart on a report (Version Q2 2007). The problem is: One cannot use the normal Appearance-Fillstyle properties as they do not accept resources.

    I tried using the Style.BackgroundImage property which accepts resouces. Looks fine in the designer, but the background image does not appear in the HTML preview (background white) nor the PDF rendered (background black).

    There is something that makes me believe it is the right direction: In the PDF rendered, there is a black shape hiding the background image. When one moves the PDF file in the PDF viewer fast enough, it is sometimes possible to see the background behind that shape.

    Is there a suggested way to get around this? As this is important for a production project of mine, I am thankful for a workaround as well.

    Thank you,

    Fabian
  2. Chavdar
    Admin
    Chavdar avatar
    898 posts

    Posted 09 Oct 2007 Link to this post

    Hi Fabian,

    Unfortunately, in the current version of the Reporting the Chart report item does not support background images. However, it seems like a great idea. We will consider it for implementation in the next version.

    Hope this information helps. Please let me know if I can assist you any further.
    Thank you in advnce.

    All the best,
    Chavdar
    the Telerik team


    Instantly find answers to your questions at the new Telerik Support Center
  3. DevCraft banner
Back to Top