Cannot install the trial version

11 posts, 0 answers
  1. Ocean Ju
    Ocean Ju avatar
    7 posts
    Member since:
    Mar 2010

    Posted 01 Dec 2011 Link to this post

    I want to test the telerik control in SL4 and I downloaded the newest version from http://www.telerik.com/download.aspx , the file name is RadControlsForSilverlightSetup_2011_3_1116.exe. but when I install it, an error occured that the prompt title is "Old Installer Version" and the error content is "Hmmm. It seems this installer is a bit old. Please, download the newest shiny version from here. " . the "here" link is still  to http://www.telerik.com/download.aspx .

    the error image is in the attached file.

    How to solve it ?
  2. Chavdar Dimitrov
    Admin
    Chavdar Dimitrov avatar
    104 posts

    Posted 01 Dec 2011 Link to this post

    Hello Ocean Ju,

    Thank you for contacting us.

    This message means that the web installer has newer version available on our web site. I guess that you have downloaded the file and few moments after that we have uploaded this new version on our web site.

    Could try to download and run the file again? This works for me now.

    Let me know if that helped.

    Best regards,
    Chavdar,
    the Telerik team

    Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

  3. DevCraft banner
  4. Ocean Ju
    Ocean Ju avatar
    7 posts
    Member since:
    Mar 2010

    Posted 01 Dec 2011 Link to this post

    Yes, you are right. I downloaded it again and everything works fine.
  5. Carlos
    Carlos avatar
    1 posts
    Member since:
    Jan 2012

    Posted 31 Jan 2012 Link to this post

    Hello.
    I have the same problema.
    I download and install, and the installer trhows an error that indicate my installer is old.
    I download and install in the same moment.
    Sorry for my english
    Carlos Lanzillotta
  6. Chavdar Dimitrov
    Admin
    Chavdar Dimitrov avatar
    104 posts

    Posted 31 Jan 2012 Link to this post

    Hello Carlos,

    Thank you for contacting us.

    Today we have updated the installers to a new version, which maybe has caused the notification you received. During upload we have 5 to 10 minutes downtime and I guess you ran the installer exactly in the mentioned time span.

    Could you please download and run the installer again?

    If you need any further assistance, please do not hesitate to write us back.

    Best regards,
    Chavdar,
    the Telerik team

    Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

  7. Rehan
    Rehan avatar
    3 posts
    Member since:
    Dec 2012

    Posted 22 Jul 2014 Link to this post

    HI,
    I have a requirment that I need to reinstall "sitefinity version 5.3.3900" I have an installer file "SitefinityTrialSetup_5.3.3900.exe" but when i install it it says that a new version is available.
    how can i install same old version again? please help me in this issue.
    Thanks
  8. Petar
    Admin
    Petar avatar
    219 posts

    Posted 22 Jul 2014 Link to this post

    Hello Rehan,

    You can download the version that you need through your Telerik account. You need to navigate to the older version that you need and download the Project Manager zip package. Here is link for ease - http://www.telerik.com/account/your-products/product-versions.aspx?pmvid=3101&pid=725.

    I hope this helps.

    Regards,
    Petar
    Telerik
     
    Check out Telerik Analytics, the service which allows developers to discover app usage patterns, analyze user data, log exceptions, solve problems and profile application performance at run time. Watch the videos and start improving your app based on facts, not hunches.
     
  9. Rehan
    Rehan avatar
    3 posts
    Member since:
    Dec 2012

    Posted 22 Jul 2014 in reply to Petar Link to this post

    Thanks for your reply,
    my problem is that I have created my website Integrated with Sitefinity 5.3.39 which is live now, and now I want to create a testing environment on other machine, I have my published website package that I have configured on IIS of new machine but i am unable to run that website.
    I thought that i need to install sitefinity on new machine to run my website that's why i posted this question here. project manager file didi not worked for me
    any solution?
  10. Stefani Tacheva
    Admin
    Stefani Tacheva avatar
    7 posts

    Posted 25 Jul 2014 Link to this post

    Hi,

    You need to backup your database, copy all of your project files and then restore the project on another machine. Please make sure that all of the configurations described in the article below are applied:

    http://www.sitefinity.com/documentation/documentationarticles/installation-and-administration-guide/install-sitefinity/configuring-the-iis-to-host-sitefinity-projects

    To run Siteifnity projects on IIS follow the instructions provided in one of the articles depending on the version of IIS you are using:

    IIS 7.0 or 7.5
    http://www.sitefinity.com/documentation/documentationarticles/installation-and-administration-guide/create-a-project/creating-and-running-projects-on-iis/running-a-project-on-iis-7-0-or-iis-7-5

    IIS 6.0
    http://www.sitefinity.com/documentation/documentationarticles/installation-and-administration-guide/create-a-project/creating-and-running-projects-on-iis/running-a-project-on-iis-6-0

    If you have further questions connected to the Sitefinity product please contact us using one of our channels.

    Regards,
    Stefani Tacheva
    Telerik
     
    Check out Telerik Analytics, the service which allows developers to discover app usage patterns, analyze user data, log exceptions, solve problems and profile application performance at run time. Watch the videos and start improving your app based on facts, not hunches.
     
  11. Sunny
    Sunny avatar
    18 posts
    Member since:
    Jan 2007

    Posted 19 Nov 2015 Link to this post

    Hi related to this bug, we are having the same problem, trying to install TelerikUIForAspNetMvcSetup.2014.2.903, I downloaded from the site but getting the same error "Hmmm. It seems this installer is a bit old. Please, download the newest shiny version from here.", I have almost the last version for Telerik reporting in the same machine, Windows 7 my OS.

     

    Thanks

  12. Yana
    Admin
    Yana avatar
    60 posts

    Posted 24 Nov 2015 Link to this post

    Hello,

    Please take a look at my response of the forum post that you have opened:

    http://www.telerik.com/forums/installing-old-version-ui-mvc

    I would like to ask you to continue our discussion (if needed) only into the mentioned above thread.

    Thank you for your understanding.

    Regards,
    Yana
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top
DevCraft banner