Can't get the CDN to not return crap (encoded) css

4 posts, 0 answers
  1. Steve
    Steve avatar
    1851 posts
    Member since:
    Dec 2008

    Posted 05 Apr 2012 Link to this post

    This only happens in IE(9) for me, the other browsers seem okay...any ideas?

    http://screencast.com/t/uzdXyTuHM6
  2. Atanas Korchev
    Admin
    Atanas Korchev avatar
    8462 posts

    Posted 06 Apr 2012 Link to this post

    Hello,

     We couldn't reproduce this problem locally. Here is what we observe when testing our online demos web site: http://screencast.com/t/iHFTsww2lGag

    Greetings,
    Atanas Korchev
    the Telerik team
    Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
  3. Kendo UI is VS 2017 Ready
  4. Steve
    Steve avatar
    1851 posts
    Member since:
    Dec 2008

    Posted 06 Apr 2012 Link to this post

    Wierd, try here: http://dev dot gourmetsleuth dot com/calc.aspx
  5. Georgi Tunev
    Admin
    Georgi Tunev avatar
    7207 posts

    Posted 10 Apr 2012 Link to this post

    Hello Steve,

    It same there - see attached screenshot. It seems that for some reason your browser cannot read the gzipp-ed content that is coming from the CDN server. There was such problem in previous versions of the browser, but you should not experience it in IE9. This leads me to believe that the problem might be related to some proxy that you use, that truncates the type of the content in the header so the browser cannot properly read the content. Could you please verify that? What happens if you open the site from another network (again with IE9)?



    All the best,
    Georgi Tunev
    the Telerik team
    Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
Back to Top
Kendo UI is VS 2017 Ready