Bug: Navigation buttons only work on the second click

4 posts, 2 answers
  1. hwsoderlund
    hwsoderlund avatar
    419 posts
    Member since:
    Aug 2006

    Posted 19 Jan 2011 Link to this post

    The three "navigation" buttons ("Next", "Open Calendar" and "Previous") at the top right of the schedule do not react when they are clicked for the very first time, immediately after RadScheduleView has loaded.

    To reproduce:
    1. Open a page with RadScheduleView.
    2. Click any of the three buttons at the top right.
    3. Result: Nothing happens, but now after the initial click, all three buttons work correctly.
  2. Answer
    Pana
    Admin
    Pana avatar
    748 posts

    Posted 25 Jan 2011 Link to this post

    Hi

    The problem is really easily reproduced but right now I am not sure what causes the glitch and how/when we will fix it. It is an important issues so we will try to take care of it as soon as possible.

    Best wishes,
    Pana
    the Telerik team
    Let us know about your Windows Phone 7 application built with RadControls and we will help you promote it. Learn more>>
  3. DevCraft banner
  4. hwsoderlund
    hwsoderlund avatar
    419 posts
    Member since:
    Aug 2006

    Posted 25 Feb 2011 Link to this post

    I just installed the Q1 2001 beta, and this problem still persists. Do you know if it will be fixed in time for the final relase?
  5. Answer
    Hristo
    Admin
    Hristo avatar
    832 posts

    Posted 02 Mar 2011 Link to this post

    Hello Henrik,

    We have fixed this and the fix will be included in the next LIB and Q1 official release.
    Sorry for the caused inconvenience.

    I've updated your telerik points.

    Kind regards,
    Hristo
    the Telerik team
    Registration for Q1 2011 What’s New Webinar Week is now open. Mark your calendar for the week starting March 21st and book your seat for a walk through all the exciting stuff we ship with the new release!
Back to Top