Browse to hyperlink does not display more than 8 pages in a pages library

3 posts, 0 answers
  1. Tom
    Tom avatar
    2 posts
    Member since:
    Aug 2010

    Posted 18 Aug 2010 Link to this post

    Issue: When adding a hyperlink using the hyperlink button in the telerik editor, the same group of documents comes up over and over when you try to navigate through the available pages

    We are using MOSS 2007 and IE8. Screenshots are attached. Note the document names in browsetopage2 are the same as the ones in browsetopage1. The pages library has 670 pages in it.

    Thanks for any advice you can offer - I will pass it on to our developer.
    Tom
  2. Stanimir
    Admin
    Stanimir avatar
    1653 posts

    Posted 19 Aug 2010 Link to this post

    Hello Tom,

    From the screen shots, which you provided I can tell that you are using the OOB link manager dialog, which is using the sharepoint's asset picker dialog. Unfortunately RadEditor can not control this dialog. What I suggest you to try is is using the Telerik provided LinkManager dialog. In order to do this change MOSSLinkManager to LinkManager in the ToolsFile.xml and ListToolsFile.xml, which are located in the /Program Files/Common Files/Microsoft Shared/web server extensions/wpresources/RadEditorSharePoint/5.x.x.0__1f131a624888eeed/Resources/ folder.


    Greetings,
    Stanimir
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.

  3. Tom
    Tom avatar
    2 posts
    Member since:
    Aug 2010

    Posted 19 Aug 2010 Link to this post

    Hi Stanimir,

    Thank you for the speedy response! I have forwarded this information to our site developers.

    Tom
Back to Top