Blend 4 Crahses when using controls like ComboBox, Datepicker, Time picker, Expander and Menu

2 posts, 0 answers
  1. Antony Selvaraj
    Antony Selvaraj avatar
    4 posts
    Member since:
    May 2010

    Posted 02 Aug 2010 Link to this post

    Hi,

    The Blend 4 Crahses when using controls like ComboBox, Datepicker, Time picker, Expander and Menu. When we edit the styles for these controls by default the popup is created. This is not supported in blend 4 whenever i open up the mainpage.xaml or the Solution with these control the blend 4 crahes.

    Please do hep me in this issue.

    Thanks in advance.

    Antony
  2. Kiril Stanoev
    Admin
    Kiril Stanoev avatar
    1511 posts

    Posted 05 Aug 2010 Link to this post

    Hello Antony,

    I was not able to reproduce this issue at my end. This is the configuration I have:

    Microsoft Expression Blend 4.0.20525.0
    RadControls for Silverlight  2010.2.0714.40

    To make the controls appear in the Assets tab of Blend, I executed the following .reg file:

    Windows Registry Editor Version 5.00
     
     
    [HKEY_CURRENT_USER\Software\Microsoft\Expression\Blend\4.0\Toolbox\Silverlight\v4.0\2010.Q2]
    @="C:\\Users\\stanoev\\Desktop\\Binaries\\2010.Q2\\0714\\SL 4.0"

    (note: you can substitute the path to the binaries with your own)

    Please find attached a video showing me trying to reproduce the issue as well as the .reg file. Let me know if I am missing something.

    Greetings,
    Kiril Stanoev
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. DevCraft banner
Back to Top