Appointments do not render in first timeslot of the week

2 posts, 1 answers
  1. Corey Alguire
    Corey Alguire avatar
    43 posts
    Member since:
    Sep 2004

    Posted 24 Jun 2008 Link to this post

    I am using the latest SP of RadScheduler Q1 2008. The default view is Week with 24 hours showing, though the following behavior applies to Day and Month views as well. If I have appointments that start at 00:00 on the first day visible and that also end at 00:00, they do not render in the scheduler. Appointments that start at 00:01 render, even if the end time is also 00:01.

    Any other timeslot seems to render fine. If I have an appointment starting and ending at 00:00 on the second day of the Week view, it appears. The only timeslot that seems to be affected is the very first one of the view.

    Unfortunately (or fortunately, since I might not have noticed it otherwise), this scenario comes up very frequently in my application. Any help is greatly appreciated, as this project is due for release.
  2. Answer
    T. Tsonev
    Admin
    T. Tsonev avatar
    2772 posts

    Posted 24 Jun 2008 Link to this post

    Hello Corey,

    Thank you for reporting this bug too. It is also fixed and will be included in the same hotfix that resolves the issues with the client-side start and end time. You have earned some extra Telerik points again :)

    Best wishes,
    Tsvetomir Tsonev
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top