AjaxToolKit 15.1 and Telerik Controls

3 posts, 0 answers
  1. Promo
    Promo avatar
    1 posts
    Member since:
    Mar 2015

    Posted 30 Mar 2015 Link to this post

    Hi,

    We've discovered compatibility issues with the new version of AjaxToolKit (15.1)
    And your Controls.

    When putting some of the controls (i.e RadDatePicker) in a page that uses the
    New AjaxToolKit, an error occurred (attached a screenshot).

    Please note that this is the new version AjaxToolKit that uses the regular
    ScriptManager from Microsoft (no longer ToolkitScriptManager) so all
    the documenations you have on this are irrelevant for the new version.

    Any suggestions ?

    Promo
  2. Genady Sergeev
    Admin
    Genady Sergeev avatar
    1596 posts

    Posted 03 Apr 2015 Link to this post

    Hello Promo,

    The Ajax Toolkit removed its ToolkitScript manager which in essence broke the compatibility with UI for Telerik ASP.NET AJAX. We will do our best to resolve the problem for the next service pack.

    We will also update the thread if we manage to fix the problem earlier for an internal builds.

    Regards,
    Genady Sergeev
    Telerik
     

    See What's Next in App Development. Register for TelerikNEXT.

     
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Genady Sergeev
    Admin
    Genady Sergeev avatar
    1596 posts

    Posted 22 Apr 2015 Link to this post

    Hi,

    The error seems to be within the AjaxToolkit scripts and we don't have any control over it. Unfortunately, for the time being there is no way to fix the issue from our end.

    Regards,
    Genady Sergeev
    Telerik
     

    See What's Next in App Development. Register for TelerikNEXT.

     
Back to Top