RadUpload Error

Thread is closed for posting
2 posts, 0 answers
  1. Freak
    Freak avatar
    2 posts
    Member since:
    Oct 2011

    Posted 18 Nov 2011 Link to this post

    Hi,

    Sometimes i am facing this issue with rad upload control, when some postback already happened on the page.

    The error says:

    Radupload ajax callback error. Source url returned error: 500
    Internal Server Error
    ../Telerik.RadUploadProgressHandler.ashx?RadUrid=addfddd-wefd-dffd-ddffddfdffs

    Did you register the RadUploadProgressHandler in web.config?

    I have registered the module and handler as below in web.config:

    <modules runAllManagedModulesForAllRequests="true">
          <add name="RadUploadModule" type="Telerik.Web.UI.RadUploadHttpModule, Telerik.Web.UI" preCondition="managedHandler"/>
        </modules>
        <validation validateIntegratedModeConfiguration="false" />
        <handlers>
          <add name="Telerik.RadUploadProgressHandler.ashx_*" path="Telerik.RadUploadProgressHandler.ashx" verb="*" type="Telerik.Web.UI.Upload.RadUploadProgressHandler, Telerik.Web.UI" preCondition="integratedMode,runtimeVersionv4.0"/>
          <add name="Telerik_Web_UI_WebResource_axd" verb="*" preCondition="integratedMode" path="Telerik.Web.UI.WebResource.axd" type="Telerik.Web.UI.WebResource" />
          
        </handlers>


  2. Shinu
    Shinu avatar
    17764 posts
    Member since:
    Mar 2007

    Posted 18 Nov 2011 Link to this post

    Hello,

    You can take a look into the following forum thread.
    RadUpload Ajax callback error. Source url returned error: 500

    Thanks,
    Shinu.
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top